PortWallet is rebranding to PortPos

      Plugins

      Use integrations for systems like WooCommerce, PrestaShop, and more.

      • PortPos plugin for WooCommerce

        Requires at-least: Wordpress 3.3
        Tested up to: Wordpress 4.7.2
        Required woocommerce version : 2.6.14


      • PortPos plugin for Magento

        Requires at-least: Magento 2.1.5


      • PortPos plugin for Opencart

        Requires at-least: opencart 2.3

        10:30 - 14:00